Проблема с авторизацией

eX
eXeT2009
Сообщения: 7
Зарегистрирован: 21 ноя 2009, 19:08

Сообщение eXeT2009 28 ноя 2009, 17:11

Короче проблема в том что после авторизации всё норм но как только перейдёш на главную ты снова не авторизирован и если в верху поле для адреса стереть на главную тоже авторизация исчезает зарание спс
Na
NaZgyLL
Сообщения: 50
Зарегистрирован: 12 июн 2009, 15:16
Откуда: АР Крым

Сообщение NaZgyLL 28 ноя 2009, 17:18

1) Куки правильно настроены?
2) А браузер случаем не Opera 10?
eX
eXeT2009
Сообщения: 7
Зарегистрирован: 21 ноя 2009, 19:08

Сообщение eXeT2009 28 ноя 2009, 17:38

куки норм браузеры mozila firefox и opera 10
Na
NaZgyLL
Сообщения: 50
Зарегистрирован: 12 июн 2009, 15:16
Откуда: АР Крым

Сообщение NaZgyLL 28 ноя 2009, 17:54

eXeT2009 писал(а):куки норм браузеры mozila firefox и opera 10


Имеется в виду настройка куки в админке форума. Проверьте ещё раз правильность и очистите куки в браузере. По поводу Opera 10 - это распространённое явление. Цитата с локального форума:
xP писал(а):в 10 некатило обновил до 10.1 и зароботало...
sh
shooter
Сообщения: 119
Зарегистрирован: 18 сен 2009, 00:06

Сообщение shooter 07 дек 2009, 14:31

Мозила версия 3.5.5, выпущена 05.11.2009 - плохо подержует авторизацию.
Коммент жертвы:
Мозила..уже 2-ой год подряд
через ИЕ зашло, но я терпеть не могу пользоваться ИЕ..ужос...
та и раньше не было проблем с авторизацией..на других сайтах - всё стандартно осталось. Зашел сутра на треккер - и словил облом)
Ho
HonesT
Сообщения: 4
Зарегистрирован: 17 янв 2011, 18:21

Сообщение HonesT 26 янв 2011, 15:09

Привет всем.
Столкнулся с такой проблемой:
Захожу на форум, авторизуюсь, ставлю галку что бы запомнил меня... закрываю браузер (мозила последняя), захожу опять... и опять нужно авторизоваться я... т.к. не работают куки (насколько я правильно понял).
Может быть, кто то уже сталкивался с такой проблемой и решил ее?

Версия форума 3.0.8.
версия трекера тоже последняя.


Спасибо.
Аватара пользователя
TEK
Сообщения: 571
Зарегистрирован: 17 фев 2010, 21:23
Благодарил (а): 13 раз
Поблагодарили: 39 раз

Сообщение TEK 26 янв 2011, 22:09

HonesT писал(а):Привет всем.
Столкнулся с такой проблемой:
Захожу на форум, авторизуюсь, ставлю галку что бы запомнил меня... закрываю браузер (мозила последняя), захожу опять... и опять нужно авторизоваться я... т.к. не работают куки (насколько я правильно понял).
Может быть, кто то уже сталкивался с такой проблемой и решил ее?

Версия форума 3.0.8.
версия трекера тоже последняя.


Спасибо.

в админ разделе смотрели ?? админ раздел-безопсасность-Разрешить автоматический вход на конференцию: (галочка стоит?) и что стоит тут Время действия автоматического входа (дней):???
КОГДА ТЫ РОДИЛСЯ!!! - ты плакал, а мир улыбался. Так проживи жизнь так, чтоб умирая ты улыбался, а мир плакал!!!
Ho
HonesT
Сообщения: 4
Зарегистрирован: 17 янв 2011, 18:21

Сообщение HonesT 27 янв 2011, 03:57

Галочка конечно стоит. действие автоматического входа = 0.
Трекер раньше стоял на денвере, но потом перенес на другую машину, там связка мускуля, апача и пхп, может дело в самом сервере?
Ибо раньше все запоминал.

Добавлено спустя 11 минут 9 секунд:
Извините, забыл добавить.
Сайт вообще не сохраняет куки.
Приложил скрин.

Аватара пользователя
zzipper
Сообщения: 427
Зарегистрирован: 20 окт 2009, 14:15
Благодарил (а): 12 раз
Поблагодарили: 10 раз

Сообщение zzipper 27 янв 2011, 08:47

А куки читстил вообще? А в настройках кук в админке, пункт домен cookie что написано?
Ho
HonesT
Сообщения: 4
Зарегистрирован: 17 янв 2011, 18:21

Сообщение HonesT 27 янв 2011, 10:30

В настройках написан IP сервера на котором располагается движок, Домен cookie: 192.168.*.*

Вернуться в «Вопросы, ответы и примеры решений»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot, SemrushBot и 0 гостей