php5.3 несовместимо?!

4 сообщения   •   Страница 1 из 1
Zek
Сообщения: 25
Зарегистрирован: 21 сен 2009, 21:54

php5.3 несовместимо?!

Сообщение Zek » 29 сен 2009, 13:10

вот что получилось при обновлении сервера...

я так понял пока решений нету?

Аватара пользователя
PPK
Администратор
Сообщения: 9036
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 74 раза
Поблагодарили: 1313 раз

Re: php5.3 несовместимо?!

Сообщение PPK » 29 сен 2009, 13:28

Думаю немного подправить код нужно и всё .. ;), но у меня пока php 5.2.9

Zek
Сообщения: 25
Зарегистрирован: 21 сен 2009, 21:54

Re: php5.3 несовместимо?!

Сообщение Zek » 29 сен 2009, 13:32

уже пофиксили - работает все =)

Zek
Сообщения: 25
Зарегистрирован: 21 сен 2009, 21:54

Re: php5.3 несовместимо?!

Сообщение Zek » 29 сен 2009, 13:35

В апстим пхп уже приняли кучу исправлений целой кучи багов. Со следующим обновлением все должно заработать. В общем совет - ждать php5.3.1 . Если же кто-то уже обновился, то надо кое что подправить в конфиге. В частности надо установить временную зону, и выключить вывод ошибок. В теории должно работать. Если нет, дальше по ситуации :D

4 сообщения   •   Страница 1 из 1

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей