Правила обновления ppkBB3cker

Mi
MiraMaX166
Сообщения: 14
Зарегистрирован: 09 авг 2009, 19:52

Сообщение MiraMaX166 13 авг 2009, 19:54

Я скачал изначально ppkBB3cker-free-20090603. Сегодня закинул и обновил пакетом от 2009.08.03. Это ничего что я "перепрыгнул" предыдущие апдейты или плохо и нужно обновлятся по порядку? Спасибо за трекер, кстати, отличная разработка! Жаль что Вы, PPK, не выбрали за основу движок vBulletin 3.8.X
Ca
Caratel
Сообщения: 123
Зарегистрирован: 01 июн 2009, 10:48
Откуда: Gotey 13

Сообщение Caratel 13 авг 2009, 20:26

Поидее надо обновлять по порядку... мне так кажется...
Аватара пользователя
PPK
Администратор
Сообщения: 8941
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1285 раз

Сообщение PPK 14 авг 2009, 18:14

Обновления содержат только файлы изменённые с последней версии трекера, соотв. если версия не последняя по отношению к обновлению нужно ставить их по порядку, второй вариант это взять установочный дистрибутив последней версии, удалить из него директорию /install/ и заменить файлы трекера, но и в этом случае нужно как минимум выполнить sql инструкции которые есть в обновлениях и/или последовательно запускать http://адрес_трекера/install/install_update.php (если в конкретном обновлении это определено ...)
wc
wcp
Сообщения: 61
Зарегистрирован: 16 июн 2009, 16:08

Сообщение wcp 16 авг 2009, 15:36

А шаблон обновлять нужно? У меня в просильвер много изменений внесено.
Аватара пользователя
PPK
Администратор
Сообщения: 8941
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1285 раз

Сообщение PPK 17 авг 2009, 09:31

Если в обновлении есть файлы шаблонов - конечно .. ну за исключением случаев когда кажется что, то что сделано в обновлении не нужно ;)
Mi
MiraMaX166
Сообщения: 14
Зарегистрирован: 09 авг 2009, 19:52

Сообщение MiraMaX166 22 авг 2009, 12:40

Исчерпывающе, благодарю.

Вернуться в «Вопросы, ответы и примеры решений»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей