Вопрос по Трекеру и phpBB3

NE
NEO
Сообщения: 20
Зарегистрирован: 21 июн 2009, 21:32
Откуда: Россия
Благодарил (а): 2 раза

Сообщение NEO 21 июн 2009, 21:50

Объясните мне чайнику как установит ppkBB3cker,только пожалуйста шаг за шагом.

1.Я создал форум вот он http://faylaobmennik.rx22.ru/
2.Скачал здесь viewtopic.php?f=9&t=94
3.Распаковал файл на диске

И что мне дальше делать?
il
ilyuzhko
Сообщения: 192
Зарегистрирован: 21 июн 2009, 07:46

Сообщение ilyuzhko 22 июн 2009, 08:02

такой какашечный хостинг не подойдет.... :lol:
www.pwn3d.me
Аватара пользователя
PPK
Администратор
Сообщения: 8952
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1291 раз

Сообщение PPK 22 июн 2009, 17:05

К тому же это "псевдо-хостинг", там можно создать свой форум и управлять им из его же админки и ничего более ... ;)
NE
NEO
Сообщения: 20
Зарегистрирован: 21 июн 2009, 21:32
Откуда: Россия
Благодарил (а): 2 раза

Сообщение NEO 23 июн 2009, 10:29

PPK писал(а):К тому же это "псевдо-хостинг", там можно создать свой форум и управлять им из его же админки и ничего более ... ;)


Эт я уже понял после бессонной ночи.
Приобрел бесплатный хостинг и залил туда эту мод и вот что получилось.
http://failaobmennik.wallst.ru/
http://faylaobmennik.6te.net/
и такая ошибка еще в 5-6 моих хостингах.
P.S;Все делал по инструкции которая находится в архиве файла.
Аватара пользователя
PPK
Администратор
Сообщения: 8952
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1291 раз

Сообщение PPK 23 июн 2009, 11:11

:shock: По какой инструкции в файле?, скачивать нужно только отсюда:

viewtopic.php?f=9&t=94

далее всё ставится как обычный phpBB3 форум.
NE
NEO
Сообщения: 20
Зарегистрирован: 21 июн 2009, 21:32
Откуда: Россия
Благодарил (а): 2 раза

Сообщение NEO 23 июн 2009, 14:18

:D :D И что это или что я не так сделал :oops:
NE
NEO
Сообщения: 20
Зарегистрирован: 21 июн 2009, 21:32
Откуда: Россия
Благодарил (а): 2 раза

Сообщение NEO 25 июн 2009, 03:08

Все установилась,но дальше Требование дело не идет пишет это

Программная совместимость

Перед установкой phpBB3 будут проведены проверки файлов и конфигурации сервера, чтобы удостовериться в том, что phpBB3 можно установить и запустить. Внимательно ознакомьтесь с результатами и не переходите к следующему шагу установки до тех пор, пока необходимые проверки не будут пройдены. Если вам нужны какие-либо из дополнительных возможностей конференции, убедитесь, что соответствующие им тесты также успешно пройдены.
Версия и настройки PHP

Необходимо - Для установки phpBB3 требуется версия PHP не младше 4.3.3. Если ниже написано Безопасный режим (Safe mode), то ваш PHP работает в защищённом режиме. Это наложит ограничения на удаленное администрирование и аналогичные функции.

Версия PHP >= 4.3.3:
Да, Безопасный режим (Safe mode)

Параметр PHP register_globals отключён:
phpBB будет работать и в случае, если параметр register_globals включён, но, если это возможно, его рекомендуется отключить в целях безопасности.
Да

Параметр PHP allow_url_fopen включён:
Необязательно - Хотя этот параметр не является обязательным, некоторые функции phpBB, типа внешних аватар, не будут работать должным образом.
Да

Функция PHP getimagesize() доступна:
Необходимо - Для правильной работы phpBB необходимо наличие функции getimagesize.
Да

Поддержка UTF-8 в PCRE:
phpBB не будет работать, если PHP собран без поддержки UTF-8 для расширения PCRE.
Да

Проверка расширения mbstring

Необходимо - mbstring - расширение, обеспечивающее работу многобайтовых строковых функций. Определенные возможности mbstring несовместимы с phpBB и должны быть отключены.

Перегрузка функции:
Значение mbstring.func_overload должно быть установлено равным 0 либо 4.
Да

Прозрачное кодирование символов:
Значение mbstring.encoding_translation должно быть установлено равным 0.
Да

Кодировка входящих символов:
Значение mbstring.http_input должно быть установлено равным pass.
Да

Кодировка исходящих символов:
Значение mbstring.http_output должно быть установлено равным pass.
Да

Поддерживаемые базы данных

Необходимо - Ваша версия PHP должна поддерживать как минимум одну из перечисленных баз данных. В противном случае свяжитесь с вашим провайдером или обратитесь к соответствующему разделу документации PHP.

Firebird:
Недоступно

MySQL с расширением MySQLi:
Доступно

MySQL:
Доступно

MSSQL Server 2000+:
Недоступно

MSSQL Server 2000+ через ODBC:
Недоступно

Oracle:
Недоступно

PostgreSQL 7.x/8.x:
Недоступно

SQLite:
Недоступно

Дополнительные модули

Необязательно - Эти модули и приложения не являются обязательными. Однако, если они доступны, это откроет дополнительные функции.

Поддержка zlib-компрессии [ gz, .tar.gz, .zip ]:
Доступно

Поддержка удаленного FTP [ Установка ]:
Доступно

Поддержка графической библиотеки GD [ Визуальное подтверждение ]:
Доступно

Поддержка XML [ Jabber ]:
Доступно

Поддержка Imagemagick [ Вложения ]:
Не удалось найти приложение. Если вы знаете, что Imagemagick установлен, вы можете указать путь к нему в администраторском разделе после установки.

Файлы и папки

Необходимо - для правильной работы phpBB нужен доступ на чтение или запись определенных файлов и папок. Если вы видите надпись «Не найдено», необходимо создать соответствующий файл или папку. Если написано «Нет прав на запись», необходимо изменить права на файл или папку, чтобы разрешить запись в них для phpBB.

cache/:
Найдено, Нет прав на запись

files/:
Найдено, Нет прав на запись

store/:
Найдено, Нет прав на запись

Необязательные файлы и папки

Необязательно - файлы, папки или права доступа, не являющиеся обязательными. Система установки предложит различные способы их создания, если они не существуют, или для них нет прав на запись. Тем не менее, их наличие ускорит процесс установки.

config.php:
Найдено, Нет прав на запись

images/avatars/upload/:
Найдено, Нет прав на запись


И на этом все дальше
# Настройки базы данных
# Сведения об администраторе
# Файл конфигурации
# Расширенные настройки
# Создание таблиц базы данных
# Заключительный шаг

не идет
so
sonneandsky
Сообщения: 178
Зарегистрирован: 05 июн 2009, 16:03
Благодарил (а): 1 раз
Поблагодарили: 3 раза

Сообщение sonneandsky 25 июн 2009, 04:49

Необходимо - для правильной работы phpBB нужен доступ на чтение или запись определенных файлов и папок. Если вы видите надпись «Не найдено», необходимо создать соответствующий файл или папку. Если написано «Нет прав на запись», необходимо изменить права на файл или папку, чтобы разрешить запись в них для phpBB.

cache/:
Найдено, Нет прав на запись

files/:
Найдено, Нет прав на запись

store/:
Найдено, Нет прав на запись

Необязательные файлы и папки

Необязательно - файлы, папки или права доступа, не являющиеся обязательными. Система установки предложит различные способы их создания, если они не существуют, или для них нет прав на запись. Тем не менее, их наличие ускорит процесс установки.

config.php:
Найдено, Нет прав на запись

images/avatars/upload/:
Найдено, Нет прав на запись

Вот тут и загвостка :)
Нужно правильно задать права на эти папки и файлы!!!
ВАМ НУЖНО ПОЧИТАТЬ ПРО УСТАНОВКУ phpBB google.ru- в помощь ;)
NE
NEO
Сообщения: 20
Зарегистрирован: 21 июн 2009, 21:32
Откуда: Россия
Благодарил (а): 2 раза

Сообщение NEO 25 июн 2009, 20:30

Огромное спасибо всем этим папкам и файлам дал нужный доступ и все пошло нормально.
Аватара пользователя
Acronis
Сообщения: 87
Зарегистрирован: 26 июн 2009, 17:01
Откуда: Оренбург
Благодарил (а): 16 раз
Поблагодарили: 2 раза

Сообщение Acronis 26 июн 2009, 17:06

У меня вопросик. Как ставить баннеры на страници трекера? И почему в рекламе портала недопустимы скрипты. и html
Лучше один раз вовремя, чем два раза правильно.
Умом Россия не понять, пока не выпито 0.5, а если выпито 0.5 -- всё дело кадется не хитрым. Попытка глубже понимать, уже попахивает литром!!!

Вернуться в «Вопросы, ответы и примеры решений»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей