Проблема с регистрацией...

li
lima_dev
Сообщения: 6
Зарегистрирован: 28 окт 2009, 07:22

Сообщение lima_dev 09 ноя 2009, 17:56

Введенный домен email не имеет корректной почтовой записи в DNS (MX record).


Вот такая вылетает ошибка при регистрации нового пользователя. Движок стоит на apache+php, возможно чего-то не хватает?!

И еще 1 маленький оффтоп: у меня трекер стоял но компе шаблон я редактировал под себя, но при переносе шаблона на сервер в сети, он отображается совсем иначе...шапка скачет... в чем проблема может быть?
Аватара пользователя
PPK
Администратор
Сообщения: 9006
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 72 раза
Поблагодарили: 1308 раз

Сообщение PPK 09 ноя 2009, 18:56

1. адм. раздел - общие - безопасность - Проверить правильность почтовой записи в DNS (MX Record) домена email-адреса: Нет
2. М.б. в "настройках" шаблона .. т.е. те вещи которые в бд храняться .. размеры изображений например .., не видя - сложно сказать .. ;)
li
lima_dev
Сообщения: 6
Зарегистрирован: 28 окт 2009, 07:22

Сообщение lima_dev 09 ноя 2009, 19:42

1. Исправил
2. Странно просто то, что на одном сервере шаблон имеет один вид, а на другом сервере совсем иной. показать могу только на скриншоте....сойдет?
Аватара пользователя
PPK
Администратор
Сообщения: 9006
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 72 раза
Поблагодарили: 1308 раз

Сообщение PPK 12 ноя 2009, 20:56

2. Ну если что-то можно будет понять по скриншоту .. ;)

Вернуться в «Ошибки, проблемы, недочёты»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей