Не проходит авторизация

mi
mike_tm
Сообщения: 79
Зарегистрирован: 09 сен 2009, 22:30

Сообщение mike_tm 01 ноя 2009, 13:44

при авторизации на трекере выдает сообщение, что вы успешно зарегистрированы, и потом перенаправляет на предыдущую страницу. но пользователь снова получается гостем. В чем может быть проблема?

баг выявлен в мозиле, в ИЕ авторизация проходит нормально

Также в мозиле не отображается счетчик ливинтернет и коды ссылок сапы. в экслорере все нормально. И в интерфейсе сапы выдает что ссылок не найдено на страницах
Аватара пользователя
PPK
Администратор
Сообщения: 9006
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 72 раза
Поблагодарили: 1308 раз

Сообщение PPK 02 ноя 2009, 12:16

Какая последовательность действий?, т.е. куда заходит изначально, и куда перенаправляет? (ссылка на трекер?, если есть доступ)
de
denis64
Bugfinder
Bugfinder
Сообщения: 73
Зарегистрирован: 31 июл 2009, 00:18

Сообщение denis64 02 ноя 2009, 18:23

Аналогично, вчера войти на этот форум из под Firefox'а не получалось. Авторизация слетала после первой же страницы. Тоесть после сообщения об успешном входе. В локальной версии у меня такое бывало после того как нахимичу в таблице config. Когда правил пути сайта и пути куков. Решилось полной очисткой куков и кеша браузера. Сейчас решение такое же. Работает.

А счётчик и реклама может не отображаться в FF если например стоит AdBlockPlus или что то аналогичное.
pa
paknn
Сообщения: 2
Зарегистрирован: 13 дек 2009, 05:00

Сообщение paknn 13 дек 2009, 05:03

Такая же проблема.
Последовательность такая: Зашёл на форум-вышел-опять зашёл и тут выскакивает нот фоунд.
pa
paknn
Сообщения: 2
Зарегистрирован: 13 дек 2009, 05:00

Сообщение paknn 13 дек 2009, 13:55

оказываеться не только такая проблема при авторизации. Например когда ещё тему удаляешь,трекер предлагает вернуться на главную страницу,нажимаешь и выскакивает нот фоунд
vs
vsp
Сообщения: 13
Зарегистрирован: 27 ноя 2009, 23:32

Сообщение vsp 13 дек 2009, 21:57

а адрес на страницах not found не изменяется? похожие проблемы могут возникать, когда форум за прокси сидит и может автоматом определять не свое доменное имя, а адрес сервера в локалке... и соотетственно туда редиректиться
Аватара пользователя
PPK
Администратор
Сообщения: 9006
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 72 раза
Поблагодарили: 1308 раз

Сообщение PPK 14 дек 2009, 13:27

Сам наблюдаю периодически бешенство firefox на некоторых phpBB3 форумах (и естественно трекерах) .. тут же пробую другим браузером - работает .., не помогает ни чистка куки/ничего.. проходит и появляется само собой :roll:

Вернуться в «Ошибки, проблемы, недочёты»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей