проблема с оформлением раздачи!

Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 11:12

поставил я себе этот трекер,все нормуль... зарегился покапался там,настроил то... но когда начал оформлять раздачу,застрял и на долго...заходя в определенный раздел форума,заполнив что надо и прикрепив файл,нажимаю отправить...а он меня выбрасывает на страницу с ошибкой - такой мол адрес недоступен...
Аватара пользователя
PPK
Администратор
Сообщения: 8914
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1274 раза

Сообщение PPK 07 июл 2009, 11:14

Скрин ошибки? ;) или полный текст.
Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 11:46

Ошибка!
Удаленный сервер или файл не найден

Вы попытались получить доступ к адресу http://адрес/posting.php?mode=post&f=7&sid=c6ff22736013a3aef64a55a73460de28, который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.
Убедитесь, что соединение с Интернет активно, и проверьте, работают ли другие приложения, использующие это соединение.

да и вот еще ,я пользуюсь но ип*... хотя он думаю не может создавать проблему...
и при том что он показывает мне эту ошибку,тема на форуме не добавляется,а на сайте пишет колво прикреплений...хотя их посути нет...
Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 12:46

нашел еще прикол)))все форумы помечены как обновленные))) но пустота в них...а главное их никто не трогал кроме одного...но он все же пуст тож...
Аватара пользователя
PPK
Администратор
Сообщения: 8914
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1274 раза

Сообщение PPK 07 июл 2009, 13:00

Glo0mer писал(а):Ошибка!
Удаленный сервер или файл не найден

Вы попытались получить доступ к адресу http://адрес/posting.php?mode=post&f=7& ... a73460de28, который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.
Убедитесь, что соединение с Интернет активно, и проверьте, работают ли другие приложения, использующие это соединение.

да и вот еще ,я пользуюсь но ип*... хотя он думаю не может создавать проблему...
и при том что он показывает мне эту ошибку,тема на форуме не добавляется,а на сайте пишет колво прикреплений...хотя их посути нет...


Это явно не проблема трекера, ;) , копать в сторону no-ip .. и настроек форума.
Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 13:14

ну везде все норм...а вот тему создать он не может из за но ипа... ент бред... просто тупо он не сохраняет и выкидывает меня...
Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 13:24

да и на локал хосте такая же тема... там то но ип не при чем...и кстати как я его устанавливал,он меня на фазе заключающего шага выкинул точ также...но там не беда...я сам в конфиг дописал что надо...но весч отнють неприятная,а теперь еще и добавление новой темы прабл...
so
sonneandsky
Сообщения: 178
Зарегистрирован: 05 июн 2009, 16:03
Благодарил (а): 1 раз
Поблагодарили: 3 раза

Сообщение sonneandsky 07 июл 2009, 14:03

Могу предположить, что нужно проверить права на запись каталогов форума
(Хотя могу ошибатся :D )
Gl
Glo0mer
Сообщения: 15
Зарегистрирован: 07 июл 2009, 11:07

Сообщение Glo0mer 07 июл 2009, 14:20

и для админа и для просто юзеря...да нет там все норм...даж есь так,другой вопрос,почему пустые темы помечены как с новми сообщениями?
Аватара пользователя
PPK
Администратор
Сообщения: 8914
Зарегистрирован: 21 мар 2009, 17:13
Благодарил (а): 69 раз
Поблагодарили: 1274 раза

Сообщение PPK 07 июл 2009, 14:22

он меня на фазе заключающего шага выкинул точ также...но там не беда...я сам в конфиг дописал что надо


Может не только в конфиг не дописалось, но и в ;) базу?

Вернуться в «Ошибки, проблемы, недочёты»

Кто сейчас на конференции

Сейчас этот форум просматривают: CCBot и 0 гостей