Расширения для phpBB 3.1/3.2

Правила форума
Для обновления расширения нужно отключить расширение в адм. разделе, удалить его файлы, загрузить новую версию расширения и включить его заново
Для совместимости расширений с версией phBB 3.3 необходимо в директории расширения config во всех файлах с расширением yml в секции arguments заключить все значения начинающиеся со знака - в одинарные кавычки, пример, текущий код:
- @auth
нужно:
- '@auth'
Кроме этого необходимо заменить все строки pattern: на path:
  • Форум
    Темы
    Сообщения
    Последнее сообщение
  • Объявления
    Ответы
    Просмотры
    Последнее сообщение
  • Темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться к списку форумов